Paradym Forums  

Go Back   Paradym Forums > General > General Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 11-11-2007, 09:30 AM
gcrudo gcrudo is offline
Registered User
 
Join Date: Nov 2007
Location: Longwood, Fl
Posts: 5
Default Panning Bug?

I created and uploaded my tour and set the panning time and speed. After uploading it, the panning of certain rooms would not fully scan the whole room. Instead it would stop in the middle and go to the next view.

I was informed that they were working on a fix for this problem.
Can anyone advise if this has been corrected yet?

thanks
George
Reply With Quote
  #2  
Old 11-12-2007, 05:15 PM
rmoss rmoss is offline
VT Support and Training
 
Join Date: Sep 2001
Location: VisualTour Corporate Office
Posts: 739
Default Re: Panning Bug?

Although there is a way around it (extend the slide duration and/or speed up the panning), the real fix is not yet done. Some additional clues have come up that are allowing forward progress on fixing the issue, though, so we are hopeful that using the slide duration to get around the issue will only be necessary in the very short term.
Reply With Quote
  #3  
Old 11-16-2007, 11:13 AM
rmoss rmoss is offline
VT Support and Training
 
Join Date: Sep 2001
Location: VisualTour Corporate Office
Posts: 739
Default Re: Panning Bug?

Here is a quick update. The issue has been resolved as of late yesterday. Any tours that were affected are now running properly, and new tours uploaded will not experience any problems.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:07 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.