Paradym Forums  

Go Back   Paradym Forums > Support FAQs > Error Messages

Reply
 
Thread Tools Display Modes
  #1  
Old 10-23-2001, 09:42 AM
rmoss rmoss is offline
VT Support and Training
 
Join Date: Sep 2001
Location: VisualTour Corporate Office
Posts: 739
Default Error: "A MAPI Compliant Messaging System Must Be Installed"

Windows XP users (and on rare occasions, Windows 2000 users) might find that when they try to start the software, they see a message that "A MAPI Compliant Messaging System Must Be Installed" followed by another message saying, "Can't Load Custom Control DLL: C:\WINDOWS\SYSTEM\MSMAPI.VBX."

These errors are generated when the setup script cannot detect the correct version of Windows causing the MAPI.DLL file to be placed in the wrong location during the installation.

All versions of the VisualTour software from 4.0.2 through the currrent release eliminate the problem. You will find updates to newer software versions on our downloads page. Click Here to access that page now.

PhotoShare users (versions 3.6 and lower) cannot use that update, although they can get around the error by copying the file MAPI.DLL from c:\windows\system to c:\windows\system32.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:19 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.